My repl is booting forever

Problem description

i just wanna fork and run something, and its just not working

Expected behavior

repl loaded

Actual behavior

loading forever

Steps to reproduce

load the file pleaseeeeeeeeeeee





Device if mobile



free tier

1 Like

and it’s for every repl

Welcome to Ask @matejamilic1!

Could you please provide a screenshot/screen recording of the issue?

man, this is getting really awkward. i cant even send a simple email to you guys.

Does it work if you change Your Server Location here?

No it doesnt no it doesnt no it doesnt no it doesnt. Why do you have to have so many rules about sending emails???

1 Like

What emails are you talking about?

1 Like

I believe that OP is talking about the “reply-by-email” feature


We are community members on this forum, and this is how we reach you. Official contacts, such as “” and “”, go directly to Replit Staff, and are for more serious issues.


Noo way, you guys are not sending emails and are actually not from replit??

When you create a topic, you are automatically “tracking” (or monitoring) the topic. That means that when someone (usually us community members) replies to your topic, you get notified. For example, this message will trigger the forum to send out a notification in the form of an email that someone (me) replied to your topic (this topic).

That is correct, we don’t what your email addresses is and you don’t know ours, as its all handled by Discourse, the forum software that Replit Ask uses.

Although Replit staff do appear on the forums to post updates and answer questions, the majority of the activity on the forum is made up of fellow users and community members like @Fairies0feast, you, and I. You can differentiate staff from non-staff by looking at their username and the icons that show up after it. If there is a tiny shield after their username, then they are staff.


@matejamilic1 To make things easier, just come to the actual forum site and communicate here, it’s easier than replying to emails.
Click on this link: My repl is booting forever

1 Like

thank you guys for explaining. I solved the issue by opening replit on chrome, which is not ideal, but it works.

1 Like

Have you solved your original issue of the repl not loading?

Not in safari, google chrome works so i dont understand the issue

1 Like

Since this about safari, it’s a known issue. I’ll close off this topic, please add your feedback to this one instead:

Also, this isn’t really a Replit issue, more of a bug that apple refuses to fix for some reason.

1 Like