Impossible to install easy_pil

Bug description:
when I try to install the package easy_pil I get an error

Steps to reproduce:
go to a repl then go to the packager search for easy_pil and try to install

Screenshot(s)/Screen Recording:

Browser/OS/Device: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:109.0) Gecko/20100101 Firefox/109.0

Replit Profile: https://replit.com/@JediMinecraft1

1 Like

yes, I’ve noted this with another package here

Poetry is just unhelpful sometimes. Install instead using pip install easy-pil. Your problem is that poetry updates all packages and if there is one broken one you cannot install any others. (The problem is with the pkg replit but because of poetry you cannot install easy-pil)

your’s installs fine for me its just you.

Yes, I … updated the package to work -_-

it was working before you updated it