Websites not loading when ran with Airtel ISP

Problem description

When I try to run a website which has webview it doesn’t says loading the page and then when I click on the white screen it shows that server’s IP address could not be found. This bug is only happening when I use the internet of Airtel (A famous ISP of India).
Here’s the link to the project/repl:

Expected behavior

It should be ran perfectly and the website should be normal

Actual behavior

It doesn’t load and when I press on the screen it says that the server’s IP address could not be found and when I open it on chrome it says that the link has a typo in it

Steps to reproduce

Run the website with Airtel internet





Device if mobile



Free tier

Hi @Cyber-cube , welcome to the forums!
This isn’t something Replit can control, as you know already. The ISP blocks the website, not allowing the website to show.
On your ISP, try blocking the * domain.
Hope this helps!

I just realised the website I visited to test ended with instead of btw also worked with a vpn. Thanks for your suggestion, but I wanna ask that how to I set the url to end with instead of cus my current website is ending with on replit webview (I don’t wanna open chrome every now and then)

1 Like

Hmm, that’s odd. Maybe try unblocking * as well?

Nah Im asking that can I switch it to ? Like was already unblocked and I’m just asking to how to switch to ?? maybe there’s a setting ??

In Dev URL it ?? Can I change it ??

Uhh I was always using replit on website so when I installed replit app it showed not, so how do I fix the website bug (I don’t use the app everyday)

Genuinely no idea why it is Try changing it in the browser?

It was bugged on my device’s chrome, I reset the website data ( and then logged in and now it’s showing

Does the website now run, now that the domain is unblocked?

Well I didn’t unblock it but there was a bug on my device’s chrome so I cleared the data and the it came from to and as you know was working all along