Turtle URL not working - Diagnosis says I need to unblock

Bug description:
Says URL is being blocked but doesn’t say what the URL i need to unblock is

Expected vs Current Behavior:

Steps to reproduce:

Bug appears at this link: https://replit.com/~

Screenshot(s)/Screen Recording:

Browser/OS/Device: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36

Replit Profile: https://replit.com/@AndrewHoldswor1

Hi @AndrewHoldswor1 , welcome to the forums!
Try unblocking the *.replit.dev domain, as the replit.dev domain is the one that controls the Output.
Hope this helps!

I have passed this on to my IT department

1 Like

My IT department tell me this link is unblocked, but
I still get the same error when trying to use python with
turtle. I can use regular python though.
Is there an issue with the python with turtle option?

did you press retry after running the program? I have the same error when I try to open my output while my turtle program isn’t running, it only retry successfully when I click the retry button after running it.
Hope this helps

1 Like

Hi, yes I have tried that but still same error. It is an
issue with the over zealous school firewall, just not sure how
to resolve it. Permissioning repit.dev does not appear to have worked so must e
another issue

1 Like