The replit is showing mi autosuggested code i dont want it how to turn off that autosuggestion setting

Question:

Replit Profile: https://replit.com/@MaheshShingoka1

If you are on desktop there should be a small AI button at the bottom of your workspace where you can disable/enable AI autocompletion.
image

If you’re on mobile you’ll have to toggle on Desktop Mode in your mobile browser in order to be able to see the AI autocomplete toggle.

  1. Open the replit you want to work on in your (mobile) browser.
  2. Open your browser settings and look for “Desktop site” and check the box.
    (It will now load the desktop browser version of replit in your mobile browser)
  3. Now you will be able to see the AI autocomplete toggle at the bottom of your replit workspace.
    the button is kind of small and can be finicky so try zooming in and out if it doesn’t open the first time you tap it.

I hope this helps. :hand_with_index_finger_and_thumb_crossed:

3 Likes