Server IP address could not be found

Hi, I am brand new to coding and have zero experience. I was following tutorial when this happened

This is what it should look like

Does anybody have any clue or advice on what i should do?

Hi @jonathanessombe , welcome to the forums! Can you try entering kill 1 into the Shell? Can you also try if opening this website in a new tab works?

1 Like

Hey, i tried entering kill 1 into shell aswell as entering this a new tab and nothing seems to be working

Could you send the link?

Can you fork this repl and see if the forked version works?

I have fork the repl a couple of times and it still doesn’t seem to work. Other people seem to be having the same issues

Can you try entering kill 1 into the Shell?

Hmmm… is your internet connection fine?

i think its fine , its not lagging or anything

Does opening this in a new tab allow you to view the site without any problems?

what do you mean by “this” opening in a new tab?

Apologies for the confusion. Would it be possible to view your website in a new tab? (I.E. what would be shown in Webview if you were not experiencing problems)

Sorry i am bit confused on what you are asking for, this one?

This is what it should look like without any problems


Clicking the button I have circled should open your website in a new tab.

1 Like

This is what i get when I open a new tab

Hey @jonathanessombe!

Thank you for the information and for bringing this to our attention. I was able to reproduce the issue and have sent it to the team. I will let you know as soon as I have an update!

i am also facing the same issue and it’s not working the same way as the brother mentioned above please fix it as soon as possible it creates problem in learning

1 Like