Reserved VMs deployment log issue

I pay for Reserved vms deployment for 24/7 running my web app but I’m facing issue in logs please fix this soon and tell me about new plan of Reserved VMs deployment

What is the issue? Can you send a screenshot of the logs tab?

Check this from 17 dec it’s running good but suddenly i face this issue about 4 hour ago log stop please fix this my all task on web app down

Please fast reply due to this issue i faced many problems

What is the full error? I can’t see it in that screenshot.

Now check

Looks like an error in your code.

I solve this but i can’t access to logs even after redeploy logs remain same

Well yeah, I believe it shows logs from before even after you redeploy.

Yeah replit status shows issue in deployment logs when your team fix it

I’m a member of the community volunteering to do this. I am not part of the Replit staff team.

And like I said before, I think that’s expected behavior. Are you getting anymore logs with the same error?

1 Like

Please fast fix this in my repl i host a web app and my web down my all users are worried

Even i redeploy and refresh logs remain same

Again, I think that is expected behavior. If you want me to help you, please answer my questions.

A lot of the time it’s not a Replit bug. Please answer my question.

1 Like

I have only one repl and also one log

No, I mean are you still getting the same error after redeploying?

Yes after 2 3 times redeploying logs remain save

No. Are you getting more logs with the same error?

See i have only 1 repl and log which facing issues after 3 weeks i can’t access my log like it’s hang

There is an active incident about deployments logs. I presume that’s raja’s issue.
I had strange behaviour of deployment logs myself, with timeouts to access the logs and it seems they are not always refreshed on some repls, that’s strange

After the Secrets problems, now there is an issue on deployments with no quick fix… Again I hope Replit becomes stable and perfect soon …


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.