Replit not loading stuck in "booting"

Problem description

None of my replits actually load they all just say “booting” before eventually crashing telling to me refresh the page.

Expected behavior

it should load

Actual behavior

does not load

Steps to reproduce

Link :




Mac OS

Device if mobile



free tier membership

Please upload screenshots

Welcome to Ask @JohnnyJax!

Try refreshing the page and cache of the repl by pressing CtrlShiftR.

You could also try changing Your Server Location here.

If those don’t work, do you have a stable network connection?

Thanks for the help, but none of these solved my problem. Everything is still the same. Everything works fine on my Chromebook but nothing loads on my Mac.

Hi @JohnnyJax I checked your Repls, but no apparent issues that I can see. If it works on Chromebook, I wonder if it’s environmental to your Mac.

Have you tried other browsers besides Safari? Anything on your machine blocking Replit?

Thank you the problem is my safari. Everything works fine in Firefox on my Mac. Don’t understand why but thanks for the suggestion.

1 Like

Ah, I’ve commented on something similar to this before, but the reasoning is that Safari has a high probability to cause issues due to a bug they (Apple/Safari) never bothered to fix:

That makes the most sense. I thought it was a mistake of my own but nope. Thank you for the help and understanding

1 Like