Replit IDE is not working in Edge, Chrome

Problem description

Replit Editor is not loading on the edge browser, also in chrome the page it self not loading for past 2 days, here with attached the error screenshot of chrome browser, edge browser and also the console error logs from the chrome browser

Expected behavior

I should be able to edit the code in the Replit Editor

Actual behavior

I should be able to edit the code in the Replit Editor

Steps to reproduce

just try the 100 days of Python when I click on any day, I am getting the error message (attached the error screenshot)


Chrome, Edge


Windows 11

Device if mobile




1 Like

Hi @subbutvl , welcome to the forums!
Could you send the error message here? It didn’t seem to have been uploaded.

1 Like

Your Repl is having a bit of trouble.

The issue has been logged and the Replit team will look into it. Try reloading the page to get back to coding.

Error: 5e3c2a945dc643a2bee82eb17bdd7b08

Did you do anything to cause this error?

A post was split to a new topic: Long time taken to run code

No, i have started using replit after staring the 100 days of Python code, after day 30 I am facing with the same error. I had tried in Edge browser also there IDE is not loading, in chrome the whole screen is not loading tried multiple times…

Hi @subbutvl !
Can you try pressing CTRL+SHIFT+R to refresh the page and cache?

Tried That, cleared the cache, tried in incoginito mode, tried logged out and logged in, I am getting the same problem

1 Like