Repl Files not loading

Hey there,

My repl loads but the files does not load. I have a hacker plan and I tried replit with another account without hacker plan and everything loads properly on that one. However none of the files load on any of the repls with hacker plan account. Deeply appreciate some help.

Probably a bug report

Try clearing the cache, reloading the tab, restarting the browser, and restarting the device. If these suggestions do not work, please screenshot the issue. If these suggestions worked, please mark this post as the solution.

1 Like

lol you should explain @OmegaOrbitals :wink:

  1. refresh cache
  1. restart your browser. Do this by Closing all your windows. Then, open your browser of choice. Finally, press CTRL SHIFT TAB to get your last closed window back (you can do this for all your windows – press it as many times as you had windows)
  2. restart your device. OS dependent so search how to restart a linux, mac, window, etc computer

if none of these work, then ping a mod like this: @ShaneAtReplit

1 Like

Hey there :wave:

Can you please send the link to your Repl so I can take a look?

1 Like