Projects not loading and/or filesystem is not available (I/O Errors)

Bug description: i was refreshing the page in my replit project. And it doesn’t load even after a long time, other repls are working fine and loads and doesn’t take any time.

Expected vs Current Behavior: Got loading project for long time (forever maybe), instead of project loads in time.

**Steps to reproduce:**it’s just a bug with a project site i guess.

Bug appears at this link: replit.com/@King-GamesGame5/Learning-Programming#index.js

Screenshot(s)/Screen Recording:

**Browser/OS/Device:**Google Chrome App Version: 119.0.6045.163 | Android Version: 8.1.0 | Mobile: Samsung Galaxy A2 Core

Replit Profile: https://replit.com/@King-GamesGame5

3 Likes

@King-GamesGame5 Welcome and thanks for reporting this.

I forked this project, but it loaded up very quickly for me. Are you seeing this issue only on the Mobile App? If you test another device or browser, does it load quickly? I’d like to try and narrow down the issue since I can’t reproduce.

4 Likes

Hi @King-GamesGame5 , welcome to the forums!
Can you try entering kill 1 in the Shell in the mobile web and see if that fixes the issue?

2 Likes

Bug description:
My repl isn’t opening after I got this error
OSError: [Errno 5] Input/output error

Expected vs Current Behavior:
What should be going on when I run the code is a Discord bot that does some dumb stuff by counting down the days until a big exam in a server with some friends

It got stuck in a crash loop and didn’t start anymore

I then reloaded the page and it isn’t loading anymore

Before I reloaded the page, I tried to download it, to which the download didn’t have anything other than an error log

The link to the replit: https://replit.com/@Cloudpigindo/Death-Watches-25-IGCSE-countdown-Edition#main.py

Screenshot(s)/Screen Recording:


It’s been sitting on this screen for quite awhile now

Browser/OS/Device: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/119.0.0.0 Safari/537.36

Replit Profile: https://replit.com/@Cloudpigindo

I really hope it isn’t corrupted or anything cuz I put way too much work into this over the last year and don’t want to loose it all ;-;

1 Like

Bug description:
Some of my files is not working and got corrupted I guess, It starts at /auth/signin, So I’ve been trying to delete the /auth/signin but I can’t delete it and It contains FileSystemUnavailable, then my other files is not loading/working…

How do I fix it?
I tried to download it but It just downloaded 4 files but i have more than 4 files…

I hope someone can help me, I lost my project.

Bug appears at this link: https://replit.com/@cattoapp/main

Browser/OS/Device: Mozilla/5.0 (Linux; Android 10; K) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/113.0.0.0 Safari/537.36

Replit Profile: https://replit.com/@cattoapp

1 Like

Notice : Unknown: Read of 3198 bytes failed with errno=5 Input/output error in Unknown on line 0

Fatal error : Failed opening required ‘/home/runner/main/index.php’ (include_path=‘.:/nix/store/0cqzc3525991mwba1762xbryq6llwrzm-php-8.2.0/lib/php’) in Unknown on line 0

My web (“/”) shows this ^^^

1 Like

here some screenshots for more info


This is when I tried to download it.


Still loading but some other file works

I’m kinda losing hope…

Dude how did you fix it, same is happening for me.

Question:
Replit is endlessly loading and my project is not visible?

Repl link:
https://replit.com/@ANKUSHKUMAR11/python-project#app.py

code snippet

Question:
My replit is always loading and I am not able to see my projects

Repl link:
https://replit.com/@ANKUSHKUMAR11/python-project

code snippet

Same thing for me, it’s a Replit server issue. there shouldn’t be anything wrong with your code when its fixed.

Hi @ANKUSHKUMAR11 , welcome to the forums!
Can you use the Shell?
If so, try typing kill 1 in it.
Can you try pressing CTRL+SHIFT+R to refresh the page and cache?

Cannot type anything in shell

My replit is stuck at “booting repl”. Its a php project…my other repls are working perfectly…Can anyone help me to fix that?

1 Like

I think Replit is having some server issues at this time, I’ll raise it to staff.

4 Likes

Problem description:
i cannot access my code , it is stuck on booting my repl

Expected behavior:
load and able to edit code and run

Actual behavior:
stuck on booting

Steps to reproduce:

Bug appears at this link:
https://replit.com/@RupakNalla/Project

Browser/OS/Device:
Chrome /Windows 11/samsung galaxy book 2