Only on mobile - can’t figure out how to turn off autocomplete

I have tried to find the answer through brute force (clicking every available menu and option that might be relevant) and searching the docs & forums - all seem to reference buttons/options I can’t find using the iOS app or the webpage.

Could someone point me in the right direction? I would really appreciate it!

Replit Profile:

Wow. After I typed the above post, I went back to my editor and just figured I’d tap the seemingly-irrelevant things.

Lo and behold, if you tap and hold the dot near the word ‘spaces’ on the bottom of your editor (my Replit is HTML/css/JS if that matters) - ‘user settings’ pops up, scroll until you see the two settings related to ai/autocomplete.

Figured maybe I wasn’t the only person who needed a pointer, and left the post up. But if I am the only person - I can delete it!


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.