Not working repls

Problem description:
every repls page isn’t loading

Expected behavior:
load the website

Actual behavior:

Steps to reproduce:
just click run

Bug appears at this link:

Device (Android, iOS, NA leave blank):
Desktop app version (Avatar menu->“Version”) or NA:
Plan (Free, Replit Core):

Hey, @ICT-1-Dangkulos welcome to the forums!

Can you please provide a link to the repl? This way it is easier for staff and members of the community to help you!

Also see this guide on how to share your code:


all my repl aren’t working, these 2 are just samples of it

We’ve fixed a couple bugs related to this since yesterday – can you try again and report back if the error is still happening?

1 Like

Hi, I seems I am having the same problem. It still doe not work.

Thanks for reporting. The status page should be updated. We’re actively investigating this issue with the Mobile App:

still not working (T T)

Hi @ICT-1-Dangkulos. I was able to fork and run your Repls without issue (on my laptop and on my mobile device).

Maybe try clearing your browser cache or using another browser/device to ensure you’re not using an old session?

just tried doing all that but it still doesn’t work, I even tried reinstalling replit then reboot my device. it still shows this error

also why do svgs look like code in my repls

is this an account thing, I only code on my phone lol I don’t know any alternative app

It’s not your account as I can see that is working fine so that’s why I was wondering if it was your device or your session. Can you login to Replit via your browser on your phone instead of the app and test by chance? Can you clear that browser cache as well?