No longer able to run programs (Java) on console via typed commands

Question:
Hey there. How do I make the console run programs via command (not the run button)?

I’m taking a Java course from Sophia.org that specifically says to not use the run button, but to type commands in the console (i.e., "java Example.java).

Now, the console only has a run button and I am not able to type in the console at all. I have tried looking through settings but I haven’t found anything that gives an option to remove the button and reinstate the command line. I don’t think I did anything to cause this change, but of course I could be mistaken.

Super frustrating, and I won’t be able to complete the course’s final project until I address this issue.

I appreciate any help with this!

Replit Profile: https://replit.com/@angelaahutchiso

Hey @angelaahutchiso you can use the Shell instead here.

1 Like

Thanks for the tip!
Still wondering what happened to the console. The console option was removed from the new tab menu. There’s still a button on the left panel menu, but nothing opens when I click it. Pretty strange, seems like something is being worked on under the hood.