My website is sending a invalid response, even though it shows up fine in the viewer

So, I created a website, and I was trying to get a domain for it. I realized that there was free domains, but the only website I could find was selling free domains for only up to 12 months at free. Today, I found out that Replit could make websites. And, it worked. But, google chrome says it sent a invalid response. Could anyone help me?

1 Like

Could you post the link to your Repl, this may help the community help you with your issue.

Also, I checked the website on and it’s saying it’s down.

Hmm… that is very weird, the webview version works fine, but the hosted version doesn’t work…

Could you try making a new HTML, CSS and JavaScript Repl and see if it works?

Sure, I will try it.

Even the website generated by the template isn’t working… I dont know why

This issue seems to be resolved now, I checked replit status, but there seems no information regarding anything unusual 2hours ago. If the issue still persists, you might want to report a bug by clicking ? icon at the bottom of navigation bar.

When I click on the link I see this:

I managed to find and fork your original page. Turning the pageEnabled setting to false in the .replit file shows this:


So I think your website hosting is working now?

I am currently having the same issue. Website worked fine with the googledomains URL I bought. But now the website doesn’t show up when I try to access it via a safari, google chrome or any browser. But it still works in the webview.

Did you try accessing the site via replit assigned sub-domain or vise versa?


i am also having same issue and i also checked this Replit Status
its saying - Some Repls are experiencing issues with SSL certificates being assigned. Hosting may temporarily be down for some links.

Began at: 11:18 PDT - 3 May 2023