My repel won't stop saying "The repel is booting..."

Problem description

I try to create a replit and when I load in, it just gets stuck saying the repel is booting. I’ve restarted my laptop and disconnected to the internet already. Nothing is fixing it. How can I fix this?

Expected behavior

Load my replit

Actual behavior

“Repel is booting…”

Steps to reproduce

Create new repel and wait for it to load.

Browser

Chrome

OS

Windows

Device if mobile

N/A

Plan

Core

Same issue here. Web and Python repls not loading files but never displaying an error message.

1 Like

yes I have the same issue now

me too should i buy ?
would it go away ?

Hi so i was changing my replits file name and now it is not turning on

my replit keeps on loading forever. I tried everything from refreshing to restarting the laptop. Can anyone help?

Please feel free to follow the active incident for real-time updates:
https://status.replit.com/notices/m2vxrribjcieubvn-temporary-issue-connecting-to-repls

1 Like

Please feel free to follow the active incident for real-time updates:
https://status.replit.com/notices/m2vxrribjcieubvn-temporary-issue-connecting-to-repls

is it an issue with replit?

Problem description

All repls now simply say working until they time out. I use these as a teacher in my lessons. If this has happened to me I am deeply concerned it will happen to my students. I have lost so much stuff. I can’t even start a new repl as that simply says the repl is booting forever. I am very close to leaving with the 500 regular users at my school and never coming back. Seems it was good while it was working but there is little assistance for serious bugs such as none of your programs opening. Seems that makes it inappropriate for use in schools.

Expected behavior

I can open any of my repls

Actual behavior

Previously made repls say working forever and new ones say the repl is booting

Steps to reproduce

go to my account and open anything as nothing works

Browser

Chrome and edge

OS

Windows 10

Device if mobile

n/a

Plan

free

Yeah the same thing is happening for me, I cannot turn on any of my repl’s

It seems to have been fixed now, try again!

The issue has not yet been resolved. https://status.replit.com/
The link is to the status page, that will state what the current situation is like. It will say when the issue has been resolved.

but my repl’s has loaded… maybe they haven’t updated their status yet

We may push mitigations, but we usually wait until we see tests and confirmation that it’s fully resolved. Then we’ll update the incident status!

3 Likes