My files went missing and now only my file is back!

**Question: so i am trying to have a repl using a RQ(redis que) and i am using redis cloud services to connect. i am trying to install a redis dashboard but the package instalation doesn’t see to work… my code:

from flask import Flask, request, render_template, redirect, url_for
from redis import Redis
from rq import Queue
from rq_scheduler import Scheduler
from datetime import timedelta
import os
from functions import send_sms_closeCRM_sales

from rq_dashboard import RQDashboard

app = Flask(__name__)

and on the from rq_dashboard import RQDashboard line, it just loops, turns on and off, on and off, on and off… sending me this error:

 File "/home/runner/TEST-TASK-QUE/", line 9, in <module>
    from rq_dashboard import RQDashboard
ImportError: cannot import name 'RQDashboard' from 'rq_dashboard' (/home/runner/TEST-TASK-QUE/.pythonlibs/lib/python3.10/site-packages/rq_dashboard/

and i tried uninstalling and installing the package again, but it doesn’t solve the problem… please help!

 Installing collected packages: rq-dashboard
Successfully installed rq-dashboard-0.6.7

Current behavior:

Desired behavior

Repl link:

code snippet

if you are absolutely sure that RQDashboard is indeed a member of the package rq-dashboard version 0.6.7, then you can try a few things.
First, show hidden files by clicking three dots near files and then clicking Show hidden files.
Then, delete the folder .pythonlibs and then run poetry install in the shell.
See if it works now.
If it doesn’t, you could try looking inside .pythonlibs at the path in the error, inside of the package’s source code and try to find that member yourself, because it should have worked by now.

Also, the topic’s title mentions missing files. If this is not correct (you never mentioned it in your question), you should edit the title.