Links to search results in Ask.replit not working

Problem description:
I tried to search for “Day 65” in all topics and posts.
it shows some results but clicking on any one of them doesn’t take me to it.

Instead the search window collapses.

Instead I have to open “advanced search” , where there, the linking works.
Possibly just Discourse itself?

(I don’t know if this helps?)

You can delete this if the mod team is already aware

Expected behavior:
When I click on the search result it should take me to that new page.

Actual behavior

(I tried to click on the result for Day 65 3 times :

It shows the results, but clicking on any of them doesn’t do anything / doesn’t take me to the page for the result.

Steps to reproduce:
Search for something, click on a result.

Bug appears at this link: (search)


Google ChromeVersion 119.0.6045.125 (Official Build) (64-bit)
OS: Windows 11 Home
Device: Android / Windows

1 Like

Hi @vvithershins !
Please report this on the Discourse Meta. This is a Discourse problem. Put it under the bug category.


That is an issue, albeit unrelated to the one you’re experiencing.


there are console messages and a CSP error but I don’t believe those are related.

having a look… :thinking:


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.