I tried to put a jpeg photo into my code and I got this error message "You can't run this repl right now"

Idk if the pic will show up but the explanation is pretty much in the title. All I was doing was trying to put a jpeg photo into my code and then everything just stopped and I got this error message “You can’t run this repl right now”. No matter what I do, it won’t go away. This is my final project for school so I really need this code back!

Try forking the Repl or running “kill 1” in the shell.


Welcome to replit ask, the epic subreplit


The photo might be really, really big, check the dimensions

Welcome to the community, @acarvajal!

This is a very common issue with Repls. Sometimes it will just stop working, either because it didn’t save properly and it can’t load the Repl properly. Or you uploaded/edited something with huge file changes and it didn’t save properly (which is presumbly what happened)

To workaround it, Just fork the Repl or wait for it to resolve the issue itself.

They can’t type anything in the shell if that popup appears.

I checked the photo dimensions, it wasn’t too big. There are some photos in there that are bigger. I would just try it with a different photo but I can’t even access anything in the code, the error overrides everything

OMG same thing happened to me I tried putting an api link to proxyscrape in my code as an var and bam now I can’t open my repl anymore.

i think the machine is doing something that it can’t do, so to be safe, it doesn’t allow it to be opened

ok for some reason this is creepy to me

1 Like

uh oh, did you try forking it already like @CoderElijah suggested?

I cannot fork it from my end since it’s an assignment so I sent a message to my teacher, still waiting to hear back

You can try and contact your teacher for help and try to resolve your issue.

If he/she is able to fork it onto a new machine, you can ask her to continue your project from there.