How to disable auto-save and auto-run?

Auto-save and auto-run keep running automatically.

It usually happens like this
I press the “Stop” button > Auto-save saves my changes > Run turns on after changes are saved :man_facepalming:

Meanwhile, I didn’t want to save the changes or hit the run button. It’s all happening automatically… and it’s pretty annoying (I can’t scroll to the bottom of my git commits because every time auto-save is done saving, it scrolls back to the top of the page).

How do I disable these?

I do not think there is an option to turn off autosave. Not that I know of. Maybe try this:

1 Like

Thanks. I had seen that post before but still had to ask (just in case this had been fixed in the last 3 years).