Don't Automatically Open Webview Not Working

Although I have set the ‘Automatically open Webview when a port is open’ option to disabled, the webview still opens when I run it. I don’t know if other people are having this problem, but it only started happening to me today.

Hi @BumChops
Welcome to the forum

try opening it manually
go to tools
scroll it down till you find the webview option
click on it
Your webview not opening problem is solved

They were saying they did not want it to automatically open, how would this be resolved by opening it manually?

sometimes it happen and have to do it manually
this happen to me many times

Thanks for trying to help but this is not what I asked.

My problem is that the webview does automatically open, even when I’ve set it to not open automatically.

Does the setting persist after you reload the page? Are you sure you set the setting. And try a full refresh CTRL+F5.

I’ve fully refreshed the page and restarted my device, and I’m still getting the problem (it still stays disabled in settings).

Welcome to the community, @BumChops! Try clearing cache, as well as clearing you history, then restart the browser. Hope this helps! :smiley:

Unfortunately, despite clearing my cache and restarting the browser, I’m still getting the issue. (I can’t clear my history: I’m on a school Chromebook).