Code expectation

How do i turn off the “code expectation”
Repl link/Link to where the bug appears:

Screenshots, links, or other helpful context:

code snippet

Hi @MatheusBarbos71 , welcome to the forums!
Are you referring to AI Autocomplete?
You can go to Tools > Settings > AI Autocomplete > Off to turn it off (on web mobile, web desktop).
I don’t think you can turn it off on the mobile app, so you’ll need to go to the web version and turn it off.
Hope this helps!

1 Like