Cloud keeps loading

Problem description:
Whenever I try to add an image to my repl (which is hooked up to a domain if that matters), it just keeps loading and never finishes. If I back out of the editor and go into the website the image doesn’t load.

Expected behavior:
Image adds to repl and displays on website

Browser: Chrome
OS: Windows
Device (Android, iOS, NA leave blank):
Desktop app version (Avatar menu->“Version”) or NA: NA
Plan (Free, Hacker, Pro Plan): Free

Hey @jackhenrywarner welcome to the forums!

Can you please provide a link to the repl? This way it is easier for staff and members of the community to help you!

Also see this guide on how to share your code:

@jackhenrywarner it takes me to a 404 page, is your Repl private?

Yes, but i’m not the owner of it so i don’t think i can share it easily. Sorry if you can’t help but i’ll try to describe it in more detail. So before this issue I uploaded an image (a logo) to my repl and it worked perfectly fine. I changed the logo a bit so I tried to reupload but what happened was the circle next to the image file filled up which made me think it was done but at the top there was a flashing cloud icon. Then I tried restarting my browser to see if it changed but i just couldn’t see it. Now i am stuck and don’t know what to do as my webpage cannot find the image and if i look on the domain it is linked to there is no images folder or the image in source on inspect on chrome.

this is what it looks like on my end btw.

@jackhenrywarner where are you trying to use this image? The cloud looks to be fine in the image you sent. Is it for the logo of your Repl or just an image in your code? Have you tried restarting your device or possibly clearing your browser cache?

when i took the screenshot the cloud was flashing and the circle is not a good sign I don’t think. It is for an image in my code. I have tried uploading it on multiple devices but got the same issue.

That circle should indicate the current progress of uploading that file.

i meant the fact it just stays filled up and doesn’t go away

Just an update:
Forking the repl into a new one fixed the issue but I don’t really want to have to move repls. Also this is kind of bugging me so I need to find out the answer. Anyway any extra help would be fantastic.

Hey @jackhenrywarner!

Can you try to reproduce the issue again and once you do, let me know the exact time in UTC that you saw the issue so I can crosscheck this with our logs?