Can't Type In Console

What happened to typing in console?
When I try to type nothing happens. The cursor is frozen. Did they pull typing in console?

Have you tried restarting your browser and/or device? If it is still not working could you provide the link to your Repl and a video of the issue? I don’t think this is intended.

1 Like

Yes, this is a new experimental feature for Explorers. You can disable Explorer mode at


Hi. I have the same problem. Even when the Explorer feature is disabled.
How can I deal with this problem?

1 Like

Welcome to Ask @GeryRadenkova! Can you please provide a screenshot or preferably a screen recording of the issue? Also the link to your repl would be appreciated. Thanks.

The console is not cleaned after each run as it was before.
And I don’t have the option to write in the console.

1 Like

Hit the trash can to clear it.

This layout is a new feature.

1 Like

I saw this with the trash. But is there a way to return the old way?
This feature is so unpractical.

Also, do you know how to write code in the console?

Not at this time. Though there is an active feature request to go back to the old Console.

You will have to use the Shell tab instead.


Thank you for the reply!

I think that in the shell I can’t achive what I want.

You can see that in the shell the variable x is undefined after the run of the program.

With using Python Console we can check the value of a variable or the type for example. This sourt of thing:

Apparently those things have been removed.

If you want to do that, you can use the Python (with Prybar) template.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.