Cannot invite users to my team

I can’t invite people to my team

I created a friends team and tried to invite my friends to it, but the ‘manage team members’ button is missing. I’ve read the docs, but it didn’t help. It just said to click the manage team members button but I don’t see it.

How to recreate the problem

  1. create a team
  2. try to find the manage team members button
  3. you won’t find it

Screenshots

It’s there on iOS/Safari - what are you using?

I’m on Windows/Chrome

1 Like

I tried on IOS/Safari and it still isn’t there.

Hi @TinyMooshmallow if you don’t see that button to “Manage Team Members” then you haven’t been verified as an educator. Can you please contact support by clicking the ? icon bottom left of any Repl and selecting Contact Support. Hopefully this helps!

The thing is: I’m using a friends team. I don’t think I have to be a verified educator to invite my friends to it. Do I?

Ah @TinyMooshmallow then your friend would have to have set you up as an admin before you can manage members.

However if I’ve misunderstood and you created the Team in the first place I recommend you contact support.

Okay, I created the team in the first place.
I will contact support. Thanks!

1 Like