Can’t log in to my account

Today, I wanted to go on Replit to see if anything was new. I tried to log in with my usual email and password, but after pressing the log in button, it kept loading and suddenly gave an error message saying that something went wrong and I had to reload the page. I tried multiple times to log in and checked if the email and password I inputted were correct, but still.

1 Like

Same here.
“Something went wrong, please try again. If you continue to experience issues, you may have a browser setting or extension installed that is interfering with the redirect.”
“Something unexpected happened. Please try again, you may need to refresh the page.”

Have you tried reloading the page or logging in on a different device?

Hi @Bedrockminer, thanks for bringing this to our attention! We have a fix in the works that should be live shortly, and you can monitor our status page for updates:

An immediate workaround is to request a password reset.


I’m still unable to log in. Earlier today, when I got your post, it said on that it was fixed, but even then I was still unable to log in.

1 Like

@Bedrockminer can you say more about you’re trying (are you logging in with your username or your email?) and what error you’re seeing? Have you tried a password reset?

1 Like

ive had this issue for ages but when i reload while its frozen it works for me and im in :smiley:

I tried resetting my password and switching browsers, but I still can’t log in. Also, neither logging in with email and password nor third-party Auth login worked.

It won’t let me use username on the main site, but on mobile it does, however I don’t prefer using the mobile version. Did you only fix this for mobile or with the main site too?

About the mobile app, it still doesn’t have chat for team projects yet.

1 Like


“ I noticed that replit used Google’s reCAPTCHA verification code, which may be the reason why you can’t log in in some areas (?)”(translated). That may be why, because reCAPTCHA just never loads for me.

1 Like

So when can we login again :sob:

Logging in with email address and password is available for me again, but I was still unable to login with github or apple.

I can log in on my raspberry pi, although it didn’t ask me to verify that I’m a human, unless it does so without me knowing or something.

1 Like

I hope they are not trying to force me to use the mobile app, because I don’t really like using the mobile app for multiple reasons, especially because team chat isn’t a feature.

1 Like