App wont load in preview window and new tab

Two days ago I was working with an app but since yesterday I havent been able to see it in the preview window or a new tab, in fact i cant see any of the previous projects I created.

The preview window only says is taking too long to respond.

Could you help me with this?

Hi @denispicen welcome to the community!

Can you please post a link to the Repl so the community can look at the code and suggest some ideas?

Hi Ian,

Here is the link

1 Like

Hi @denispicen thank you for posting the link to the repl. On first try I clicked play and it said “repl waking up” for about 20 seconds. I forked the repl and tried to click play but it required secret info which wasn’t copied by the fork (that’s good!). I went back to your original link and clicked play again and it appears to work.

Can I ask if you have a hacker plan and have turned on the “always on” option for this repl?

I’m not sure if this resolves your issue but please let me know if it does.

Hi Ian,

I just tried running the app(or any other for that matter) again but nothing, it keeps saying it takes too long to respond. When I click the edit button for the URL it says “no domains are currently linked”. I also tried creating another account but it’s the same story.

I didnt know it was set to be always on.

Hi @denispicen ,

I just want to confirm that you don’t see the screen I posted earlier in the thread when you click Run?

If not then I think there needs to be further investigation by the Replit Support team. Please report this to them using the link here

Correct, I can’t see it any more.

I just reported my problem to them. Thanks for your help.