48 hours passed and nothing happened?! (DNS)

Url of domain linking: http://s4il.is-a.dev/
Url of Replit page: https://replit.com/@S4IL/S4IL
Url of the repl: https://s4il.repl.co/

image

Please help, i don’t know why that is happening

IIRC, when I tried, is-a.dev was incompatible with Replit, because you can’t add TXT records.

1 Like

Would you mind sending a screenshot of whatever service you use to manage your DNS records? I may know what your problem is.

1 Like

You can add TXT records, and BTW it fails for me too (but it sucessfully links).

Actually, every free subdomain thing fails, I tried with js.cool (A records) and I get unexpectedly closed the connection. I tried with is-a.dev (A records) and I get the same thing. I think this is a problem with Replit

Replit also tends to not work with domains. I instead use Replit and sync it to GitHub, then use GitHub to connect the domain

1 Like

GitHub pages are only static and my site uses NodeJS :confused: so that’s not always possible for everyone.

1 Like

That sucks. Whenever I connect a custom domain to Replit it just says “run this repl yo see the results”. That”s why I use GitHub but I guess that would make sense. :confused: nothing’s perfect

What? It actually shows something? It’s always a chrome error page for me.

I will make a bug report on this because it’s annoying that nothing is linking, but I think one already exists.

Edit: Custom Domain: Run this Repl to see the results here - #17 by NicholasSchmid4

This might be off topic, I don’t know

I was outright told you cannot. I’ll find the PR and Issues.

Edit:
PR:

First Issue:

Second Issue:

impossible, a friend of mine has his is-a.dev hosted on replit…

so, how do i trasspass a repl to github?

It requires a lot of steps. Could you start with sending a screenshot of the program that manages the DNS records for your site?

1 Like