“Your Repl is having a bit of trouble.”

My students are currently doing a class test to make a website in HTML.

I have created the project in teams.

A number of pupils are randomly receiving an error which pops up on the screen and means they can no longer continue their work. Reloading the repl has no effect.

Is this a known issue? Any workaround?

Thanks

This sometimes happens, I recommend loging out of replit and logging in!

1 Like

If a number of students ever experience a similar error, it might be good to check Replit’s status page. You might find the issue your students experienced to be one of the past, resolved ones, (you will see the two most recent issues, as of the time I posted this, are an issue with loading Repls and an issue with high latency) however since it wasn’t all your pupils (I’m making that assumption based off the fact that you wrote A number of pupils) I wouldn’t expect this issue is caused by something going down or an internal error.

Replit can sometimes be slow. Something good you can always try is entering kill 1 in the shell and afterwards refreshing the page (make sure kill 1 has finished first, you will see the $ symbol again at the end of the Repl’s name, rather than a blank new line, in the shell once it has).

1 Like

I’ve checked it and there’s no flags, it’s a strange error. This normally works for me :

1 Like

Issue still happening. Not to all pupils it’s selective and totally random.

The following error code is displayed in the pop up
fae3d802a27f4f5ba527305b63caedd

Tried logging off, logging back in…still happens.

Tried using different browsers…still happens.

Maybe it’s a problem on the school’s part. If it persists, maybe check with IT?

Is there any error message? I mean other then code.