Why can't I start the repl?

Question:
Why can’t I exit the text/code so I can run the repl?
Screenshots, links, or other helpful context:

Hi, you cannot run other people’s repls without forking them anymore. You’ll simply have to fork the repl and run it from your own account. This is part of the changes for 2024 to Replit.

3 Likes

thank you but even when I fork it the panel is still there

1 Like

Go into the repl’s code and run it from there. There should be a run button at the top.

2 Likes

Was there a notification for this? I use replit with students and check their code by running it. Not sure what to do now (since I don’t want to fork every single one).

1 Like

No, though Replit did make a blog post about it.

2 Likes

Thanks. Do you happen to have a link?

Yeah, it’s here:
https://blog.replit.com/social-updates

2 Likes

For teaching I recommend having your students invite you to their repls when they are done coding.

4 Likes

Thanks! I will try this moving forward.

1 Like

Alright, I tried it. Now I have 41 new emails because I get an email each time a student invites me. Anyway to turn of email notifications for invites? I tried searching through the settings and couldn’t find anything.

Have a great day @MrHelmstedter

@MrHelmstedter you can turn off emails here:
https://replit.com/account#account

Thanks for your reply. I already had that turned off. I just toggled it and logged out of my account. We’ll see if that helps.

1 Like

Perhaps I am mistaken or something changed then. I turned that off and no longer get emails but perhaps Replit has modified something. Let me know if that helps.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.