What’s just happened?

I was just encoding on my iPad and got an error from the first picture, after which Replit went crazy. I restarted the app, went to the website, changed the explorer mode toggle switch, but my code in Tkinter from the first picture turned into the second one. I also copied the code and pasted it into another Repl, but the situation didn’t change.



Have you tried forking the repl yet?

This has changed for all my Repls.

I’m sorry, what do you mean?

Now all my Repls use the new style. Is that how it should be?

You said you toggled the Explorer switch? Change it back. Personally, I dislike Explorer because when I create a new repl, it tells me about the new Nix thay are using, and they don’t show the ‘Examples’ option.

It does not help. Is this a new Tkinter design? do you have the same?

I don’t know… I don’t really use tkinter.

Hmm… are you comfortable with the new design?

In principle, yes, but I don’t like the fact that the checkmark and the cross have disappeared.

The little rectangle icon is commonly used in operating systems to represent a character unknown to the device, so your checkmark and cross are probably not recognised by (some of) Replit’s virtual machines. You can try to fix this by using more standard characters.

1 Like