Weird error from packager

Question:
Hello, i am making an flask application.
But when i run it, packager always appears (even no installations are required)
And just errors for no reason.
How do i atleast like remove packager?

Repl link/Link to where the bug appears:
https://replit.com/@jenekif499/WideShimmeringGraphs?v=1

Screenshots, links, or other helpful context:

i dont think if code snippet is really required here, but heres my code.

from flask import Flask, request, render_template  # type: ignore
from replit import db  # type: ignore

app = Flask(__name__)


@app.route('/')

def index():
    return render_template('index.html')
  
@app.route('/login')
def login():
    return render_template('index.html')


app.run(host='0.0.0.0', port=81)

unless you’ll use the replit package, delete it.
Otherwise, run in Shell:

poetry add Flask@^2
1 Like