Webview not loading in HTML, CSS, JS repls

Problem description:
Webview not loading in HTML, CSS, JS repls

Expected behavior:
Webview should load

Actual behavior:
It throws an error like this:

Steps to reproduce:
Create an HTML, CSS, JS repl
Open the webview
Webview throws an error instead of showing “Hello World”


Bug appears at this link:

Brave/Windows/Windows Surface 4
Tried it on Chrome too, but it shows the same error. So I think my laptop is good

Hi @NitinMurali1 thanks for your report. I changed the join link to a shareable Repl link for security purposes.

When I click run I see this:

@IanAtReplit please let me know what can be done.

I’m having to pause the 100 days of code course :confused:
cc: @DavidAtReplit

Hey @NitinMurali1 !
Looks to me like the repl.co domain might be blocked wherever you’re working from - this would prevent web view loading as well as any of our vnc stuff.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.