Webview loading in Replit, but not in tab


I have a team of three students working on a project together. All three of them can work on the project and view their work in the webview tab within replit, but only one of them can view their work in a browser tab outside of replit.

I have several other teams working on the same project but this team is the only one experiencing this issue.

We’ve logged out and logged back in, cleared cache, deleted the project and started over, and a long list of other attempts to solve this problem. Any suggestions are greatly appreciated.


student account: 366918@guhsd.net

student account: 361786@guhsd.net

Could you try using https://firewalledreplit.com/ and seeing if it still doesn’t work because that uses the firewalledreplit.co domain rather than repl.co

1 Like

We will try this in class tomorrow. Thanks!



Thanks you for the response. Your solution worked for one student, but not the other. One student received the message, “You can’t join this Repl from firewall mode”.

Any other suggestions?

1 Like

You need to make sure that everyone that is using the repl are in firewall mode.