Webview hosting doesnt work

Question:
Hello, I just created an HTML repl, but webview appears to be kinda broken?

Repl link/Link to where the bug appears:
https://replit.com/@jenekif499/sokomoji

Screenshots, links, or other helpful context:
Unable to establish a connection to the site.

Timed out waiting for response from site 70c4a6be-ac30-4b54-8417-a8f48e501be6-00-206ky0ke2pzoq.kirk.repl.co.

ERR_TIMED_OUT

Hi @jenekif499 !
Try changing the repl.co at the end to replit.dev, and the site should work.
Hope this helps!

same thing

Unable to establish a connection to the site.
Timed out waiting for response from site 70c4a6be-ac30-4b54-8417-a8f48e501be6-00-206ky0ke2pzoq.kirk.replit.dev.

ERR_TIMED_OUT

1 Like

I can see the website fine. Could you check the Console in the Developer Tools for any errors?

thats a weird request to say when site is not even loading.
so yea, i can’t open console.

Is there a screenshot of the ERR_TIMED_OUT messages?


(sorry if you cant read russian)

Do you have any firewalls blocking activated that could be blocking this?
Note to all, english translation:

I ran into the same problem yesterday. I couldn’t solve it in html, css, js replay. I have tried to make a fork many times, but without success. So I moved all the code to the Flask repl and the site started working. But instead of a simple link <something>.replace.dev I needed to use <something>.replace.dev:<port>, for example: 70c4a6be-ac30-4b54-8417-a8f48e501be6-00-206ky0ke2pzoq.kirk.replit.dev:5500.

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.