Web App: builtins? Pop out window blocking editor

As I am working in the Desktop Web App I get the typical autofill drop down below what I am typing. But in addition I am getting another drop down that I think is explaining what it thinks I am trying to type?

In any case. As you can see in the screenshot, both drop downs cover my entire screen space for the editor. Making it difficult to learn as I can’t see anything below what I am typing.

Is there a way to disable one or both of these drop downs?


Screenshots, links, or other helpful context:

Hi @ScottDaWebGuy , welcome to the forums!
You can disable this by going to Tools > Settings > Code Intelligence and toggle it off.
However, this will disable autocomplete and some syntax highlighting.



I was going to settings just not in the right spot. Thank you for the guidance!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.