VM Deployment / schedule Not Found Error

Hi,
Can help me deploy my discord bot
Because always on is over now
And we need a VM deployment
well I don’t know
he tells me that he can’t find ‘schedule’ the library needed to execute the scrap
while it is well installed
If somewone can help thanks in advance
Sorry for my english

Up

Could you try running my minifier on it and then re-adding the packages you need? It seems like you being on an old template is causing problems.

Minifier
curl -s https://firepup650.repl.co/raw/minifier|bash -s
1 Like


I dont know what happen

Aw shoot, I used the wrong link, try this instead:

curl -s https://firepup650.replit.app/raw/minifier|bash -s


I do what next

Shedule still here so i have to delete it and re-install it

I run the project and he still not run



A post was split to a new topic: Repl.co redirects for shell utilities

Can u help me bro

It looks like it’s loading modules it shouldn’t, given the old-new on that file, try adding disableGuessImports = true to the top of your .replit file, and then in Shell:

poetry remove utils jobspy requests
poetry add chromedriver discord

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.