Viewing issues after messing with settings

Question: So am currently working on a project and while i was messing with my settings, i messed with something and now all my indentations are being represented by a dark grey dot on my screen. Does anyone know how to fix this?? I forgot what I did to make this happen and how i did it. Its so annoying! Someone Please Help!

Screenshots, links, or other helpful context:

Never mind I found how to fix it…
Thanks anyways everyone!

This can be disabled on the settings tab, in the Show whitespace section, the Leading parameter. Just turn off this option.



Hey @MitenPatel1. It’s great to hear that you’ve fixed your problem, but please provide an explanation to how you did, so that other people who have the same problem know the solution.
Was your solution the same as @KAlexK 's?


@NateDhaliwal Yes it was. I will label @KAlexK response as the solution too.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.