Using sharp with bun

Question:
I’m trying to import and use sharp with bun, but I get an error:
image

Repl link:
It happens in this repl

const sharp = require('sharp');

This fixes the issue replit.nix:

{pkgs}: {
	deps = [
		pkgs.stdenv.cc.cc.lib
	];
}
2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.