Urgent: I need help(Crosis Error)

Hi,

I just made it public. Here is the link:- https://replit.com/@AlisiaHabibi1/Tuesdays-7pm-Ice-Cream-Shop

Thanks for volunteering to find a solution. Hopefully, it gets fixed.

I don’t see any problem; the Turtle graphics look fine.
Can you send a screenshot of the Crosis error?

The problem is that the animation of the dripping ice cream scoop needs to work to run all 8 frame pictures in the program as it has done in my previous program that actually works. Also, I am unable to create any new Python replit program with a turtle library and get it to run, I cannot even maximize the output of the Python turtle screen after the program runs. I have included a screen shot below that shows the failed Python program run and a link to a Python program that shows a successful Python program run of the same program as an example to illustrate what´s happening.

pic1

Successful Python Program Run To Look Like This:-
https://replit.com/@AlisiaHabibi1/Ice-cream-Shop#main.py

Press the button:
image

Could you share a screenshot?


Your 2 programs would run differently anyway, as the code in each of the repls are different.
I don’t see a Crosis error. What are you referring to?

As I have mentioned the program I shared in the screenshot I sent you does not work. I know what the expected output is supposed to be as I created it. The program link I shared with you is the expected output in terms of the home screen, which again does not work in the program shared via screenshot. I also know how to maximize a program , which I have done and does not work. This program needs to be addressed by the support team as it is a problem from the replit server/system on their side which needs to be addressed. I have already sent them a message. Thanks for the attempt to help.

Again, have you tried to run kill 1 in the shell again? Like not once you can run it again it won’t destroy your repl :slight_smile:
It may fix the window problem

Also, from this link (https://replit.com/@AlisiaHabibi1/Tuesdays-7pm-Ice-Cream-Shop) I can actually see all 8 frames working, I don’t understand your problem about frames.

The animation of the dripping ice cream needs to work on home screen just like the program I sent you in the link. The kill 1 thing does not work, I have tried it multiple times now.

Could you send a screen recording of the multiple things, including the expected behaviour and full-screen problems?

What is the home screen supposed to look like?

I think we already gotten the expected behavior from

Yes, the link you have last is for the successful program run, which shows how the program I am having problems with is supposed to run. But the thing is, even other Python programs I create with the turtle library still do not run as well. This is a technical issue with replit´s server most likely.

But the code in the 7pm one is different, so it won’t get past the homepage.

as mentioned, the animation does not work on the homepage as it needs to.

Sorry, but what animation doesn’t appear? Could you be a little more specific?

Here is a video recording were I explain the problem happening:-
https://drive.google.com/drive/folders/1Ub2qZHmxmFvONsn1i_MZFfQUjzATNdED?usp=sharing

I see. It’s a bug. Thanks for clearing it up!

1 Like

Yes, I need the support technical team to have a look at this and hopefully get it fixed soon.

1 Like

I am getting the error message below:-

~/Tuesdays-7pm-Ice-Cream-Shop$ pip uninstall replit
WARNING: Skipping replit as it is not installed.
~/Tuesdays-7pm-Ice-Cream-Shop$ pip install replit
Collecting replit
WARNING: Retrying (Retry(total=4, connect=None, read=None, redirect=None, status=None)) after connection broken by ‘ReadTimeoutError(“HTTPSConnectionPool(host=‘files.pythonhosted.org’, port=443): Read timed out. (read timeout=15)”)’: /packages/a9/4b/37c428b3186bd5a2f03325772042d4e3d0b16912283a550fbc9de934adc1/replit-3.5.0-py3-none-any.whl

@AlisiaHabibi1 Since you are a Replit core user, you are intitled to direct support from us. I am going to create a Zendesk ticket for you and will follow up with you there. I see that the animation works on the cover page but not in the workspace. I am going to let the team know and see what we can do to fix this for you. Keep an eye out for a zendesk issue coming your way.

1 Like

Hello Adam Elchert,

Thank you for updating me on fixing the issue I am having. I also wanted to mention that anytime I create a new Python replit file with turtle, the program I include in the file does not run just like the one you are looking into. All my programs were working well on Monday, just yesterday this happened.

I will be awaiting your response back.
Alisia