Unexpectedly closed the connection in static as well express websites

Bug description:
Whenever i set up any static site or any site via express/flask the code shows its listening on respective port but the website is never working its showing
“unexpectedly closed the connection”

i tried using vpn still the same issue but its working perfectly in other new account i made

Expected vs Current Behavior:
the replit website url should listen the port but its not working

Bug appears at this link: https://sssssssssss.mainthread.repl.co/ not only on this but every repit i try to use web service

Browser/OS/Device: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36

Replit Profile: https://replit.com/@mainthread

Can you send me the link to your repl so I can take a look

yes this is repl url

and this is url which is not working

idk why i can’t upload image it says media not allowed in this post so i can’t really show you the screenshots

Hmm this repl does seem to be bricked. Does forking it or creating a new repl help?

1 Like

No it does not help
here’s the fork of it


not even the fork my each and every repl related to web are not working.

Hmm interesting, I was able to reproduce the issue. I’ve escalated this to some of our engineers, will give you a response once they respond.

okay thank you, i am waiting for the response

This happened to me as well, but only sometimes:
which says [link] unexpectedly closed the connection. This doesn’t happen with other repls (eg. bruteforce.doxr.repl.co). When I refresh a few times, it does work.

I’ve mentioned this in another topic, just pointing it out.

When I pressed on the link, it didn’t happen to me. It says the replit doesn’t exist.