Unauthorized Notice On Login for students


Several students are not able to log into replit using the “log in with google” button. They receive a Unauthorized message and white screen. I had the try to login with firewalledreplit.com, but that didn’t help.

They all cleared browser cache and cookies, tried different browsers, and tried different workstations.

Any suggestions?

Thanks for your help,

1 Like

I have the same problem with my personal account through google at the moment. my account was made a couple years ago.

Also my support request about this problem is stuck in the loading animation and doesn’t appear to be sending.

We have a bug affecting Google sign-in, please track at status.replit.com

We are currently dealing with an incident on firewalledreplit.com for Google sign in users and some Google sign-in users.

The temporary workaround is to reset your passwords via replit.com/forgot, which will email a reset password link.

I’m very sorry for this situation and any inconvenience it may have caused.

1 Like