Unable to run my repls

I got back online on my replit account after a year to recover some of my files however its telling me that i am unable to run my repl.

i should be able to access my repl but instead it says
“This Repl is unavailable at the moment.
If you are the owner of this Repl and believe you should be able to run it, please contact support.”

My repl link: https://replit.com/@Mr109/coins

Browser is Chrome, windows os

Replit Profile: https://replit.com/@Mr109

1 Like

I don’t know what causes that, but here are some places you can look to for help:

  1. Replit Moderators (see also their About site)
  2. Replit Moderators appeals site (can be found in their profile description)

Your repl is WAY too large. When I attempted to open one of the dozens of json files, it immediately crashed and returned the same error you are receiving lul.

1 Like

Its not something to do with moderation. Im forgetting why but I know its not due to moderation


Perhaps it’s because of the reason mentioned above; I’ve tried pasting some large code into a repl before and it crashed and wouldn’t load.

1 Like