Unable to run code, getting " not found" outcome

why cant i execute/run this code? when i press run it brings up the “not found error”.
Repl link: https://replit.com/@TimothyAnders12/HTMLAssignment2#blank.html

<!DOCTYPE html>
 <h1> My favorite online Resources for learning computer science related information.</h1>
    <p> My name is Timothy Anderson and I am Pursuing a Bachelors Degree in Computer Science with a desire to work in the AI subfield of Robotic and Autonomous Systems as a Machine Learning Engineer. I enjoy Problem solving, learning new things that allow me to use them and create and build.</p>
     <a href="https://www.khanacademy.org/computing">This is a link</a>

Replit serves the index.html on the / route. You could rename your file to index.html, or just access the /blank.html route.


sorry im still getting my bearings so i dont understand your reply, i renamed my file as /blank.html
and it gave the same error/outcome.
ive tried trouble shooting it myself and i have not yet found the solution. could you elaborate on what steps i need to take to make it run correctly?

i renamed it and it seems to just consistently blink or flash without any change?

i figured it out by trial and error, deleted the whole file started with a new one and ran it with the outcome i was needing . Thanks for help.

1 Like

Cool. And just to note what he meant, he meant basically that when you go to htmlassignment2--timothyanders12.repl.co, it will show the page you named index.html. But if your file is named, say mypage.html or something, then it won’t show that page unless you go to htmlassignment2--timothyanders12.repl.co/mypage.html.

Looks like you renamed it to index properly, so good luck!


thank you so much( both of you) :grinning:


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.