Unable to play sound in the app

Problem description:
In the Replit app, it’s not possible to play sound in your code, admittedly, definitely in Python. I was not able to do it before on Ipad, but now I updated to the latest version and tried again - the same thing. I will leave a link to a post describing this problem.

Expected behavior:
In theory, if you want to play a sound in your code, then it should do it, like this?

Actual behavior:
But in fact, there is no sound - there is only an error.

Steps to reproduce:
Just try playing the sound in your code with a command (I did it in Python). By the way, everything works on the site, the problem is only in the application.

Bug appears at this link:
Link to the discussion of my problem on the forum:

Any device(I have Samsung phone and Apple tablet), any version(Because the error is repeated everywhere). UPD: The error is not affected by whether the “Explorer” mode is enabled in your account or not.

Did you enable audio in the .replit file?

Yeah, I set there “audio=true”. I mentioned this in a forum post.

Hi @BogdanMerlikov have you tried the solution suggested here?

It doesn’t work on the app only.

Just try to run this code on the site and in the application and you will see the difference:

Hey @BogdanMerlikov,

I am so sorry for the delay on this!

We are looking into this and will follow up as soon as we have an update.

1 Like

Let me know when you will fix it.

Hey @BogdanMerlikov!

We have released quite a few fixes to the mobile app since the creation of this topic. Are you still seeing the issue you reported?

Yeah, obviously.

Thanks! We are continuing to investigate this issue and still haven’t found a fix yet. I will follow up once we have an update on this!