Unable to open Replit IDE on my device

Problem description:
The Replit IDE will load infinitely on that device, and never let me actually open the IDE for the Repl.

I was testing how Gits work. I made a Repl, set up the Git connection stuff and connected it to GitHub. I then decided I didn’t need it anymore, so I deleted the Repl and the GitHub respository (I forget in which order). The problem started from that point onwards.
(Should be noted that GitHub still functions as normal)

I’ve logged out and in, deleted and reinstalled Replit Mobile, deleted a couple other Repls (with and withour set up Gits) to see if that’d fix it, but nothing. I’ve also tried restarting my phone but still no.

This seems to affect every Repl. I cannot open the IDE in-app or on the website, but only on this device. When using a different device, it opens as normal. Just the device I deleted the Repl on does not seem to allow me to open Replit’s IDE.

I assume it’s server-side if I can’t open it in-app or via the website, but is there any way I can try fix this?

Repl.it and Replit Mobile
iPhone 13

2 posts were merged into an existing topic: I can’t open the repl there is an endless download