Unable to disable or turn off replit autocomplete

I am unable to turn off the replit autocomplete feature, even if I turn it off in both the settings and account menu. It says that it is ‘disabled’ but still autocorrects. The autocomplete is incredibly annoying and disruptive to my workflow. I am unable to type a sentence of code without the autocomplete overwriting everything I typed and suggesting something that is out of the scope of my code. It’s extremely annoying.

I’ve tried every single way to turn it off but it still runs. I’ve disabled code intelligence in the IDE and ghostwriter, and even though it says “Disabled”, it still runs. But no matter what I do, it still autocompletes. I am considering moving away from repl.it and onto a better platform that allows you to have control over your own editor.

How could this issue be fixed? Thank you.

Hey there, can you please send me a screen recording of this so I can investigate? After deactivating the code intelligence feature for a repl, does running kill 1 in the shell help?

1 Like