Unable to connect to Replit's server

When I open the project page, I am faced with the error of being unable to connect to the server.
Things I have done:

  1. Edited to shorten the proj name
  2. Restarted the computer/browser
  3. Tried another browser
  4. Tried another computer

Even my past projects are now affected when they were working fine before. The HTML, JS and CSS files load fine.


Hi @KermeuKoh , welcome to the forums!
Could you try entering kill 1 in the Shell?
Hope this helps!

Thank you for the warm welcome Nate and yes, I have tried that as well.
Is there any other information I can provide to help resolve the matter?

Hi @KermeuKoh !
Could you try unblocking the replit.dev domain maybe? Or unblock and firewalls that may be blocking this site?
Could you check if your router is blocking this as well?
Alternatively, try one of these solutions, based on the browser:
For Edge:

For Chrome:

4 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.