Unable to connect to container in 90s

Problem description:
Trying to deploy a React App and multiple times and it keeps getting error “Unable to connect to container in 90s”
I was able to deploy a few days ago

Expected behavior:
App gets deployed

Actual behavior:
Error message “Unable to connect to container in 90s”

Steps to reproduce:
Click Deploy

Bug appears at this link:

React App


Hey @Jose-MiguelMi89!

Would you mind sending me the link to your Repl so I can investigate?



1 Like

same here

1 Like

Same for me, also a React app (private repl)

Hey Jose!

Our logs show that you made a successful deployment 3 days ago. Are you still having issues or have they subsided since your report?

1 Like

Same for you @YuvalSteuer1, I see a successful deploy 3 days ago. Are you still seeing the issue?

1 Like

Yes, on my side it’s solved now. Thanks

1 Like

Ok today is happening again - same Replit

Thanks, we will take another look!

1 Like

Hey, this was a tricky one but we’ve landed a fix in the last couple days that should clear up these cases. Try a re-deploy and let me know if you see this error again.


Trying to redeploy for 4 days now and getting the same error as these guys, please fix?

Hello, I’m facing similar issue with deployment - it shows “Unable to connect to container in 90s”
The latest entry in the log is “info: Connecting to builder”
My project link https://replit.com/@protsyshenm/boilerplate-project-timestamp.
Could someone help with that?
Thank you!

The issue is also reproducible on another project

Sorry about this! Due to the infrastructure changes which are enabling us to rollout infinite storage, we are experiencing a slightly elevated volume of this particular error. It was particularly bad a few days ago but should be a little better now. This issue is intermittent, so if you are unfortunate enough to see it then please try again once or twice and it should work. If you have tried multiple times today then send me your repl link and I’ll take a closer look.


I am facing the same issue, can you please take a look at my replit. below is the link
link: https://replit.com/@adsmanager1/Dental-Practice-AI

Is this supposed to be an API or a background worker?

Hi there, I’ve tried multiple times over the last 5 days across 3 apps and I’m having the same issue. Are you able to help?

Hey there! Could I see the deployment error?

The logs just show that it’s trying to connect, but nothing changes… it just keeps saying:
info: Connecting to builder - 2023-08-02T23:05:52.600Z

@sonicx180 any insight here? I still have no luck deploying across any of my apps and it’s been over 6 days…