Two finger scroll does not work on repls anymore

Problem description: The two-finger scroll gesture stopped working as of late, even though it has worked in the past. The feature works on other pages.

Expected behavior: It will scroll just like on any other page.

Actual behavior: Nothing happenes.

Steps to reproduce:

  1. Buy a Chromebook (mine is dell)
  2. Enable the two-finger scroll gesture
  3. Attempt to scroll on the replit ide.

Bug appears at this link: All Replit ide’s.


Google Chrome:	109.0.5414.125 (Official Build) (64-bit) 
Revision:	5913670f765525f28f6ea64727ba460170f789ba-refs/branch-heads/5414@{#1473}
Platform:	15236.80.0 (Official Build) stable-channel octopus
Firmware Version:	Google_Fleex.11297.296.0
Brower: Chrome: 109.0

Hey @inyourface3445!

Thank you for reporting this. We will take a look and will follow up if we have any updates.

1 Like

To clarify, are you referring to the scroll behavior when you use two fingers on the touchscreen or the touchpad of the Chromebook?

1 Like

I am referring to the touchpad behavior.

I tried reproducing this on my Samsung Chromebook, but was unable. I’ll ask internally to see if anyone else is able reproduce.

1 Like

I replaced this with a Dell Chromebook 3100. This may be specific to dell Chromebooks.

Hey there, do you have any chrome extensions installed on your device? Does removing any of them help?

I tried toggling the settings and scrolling worked fine for me. Could you send me a screenshot of the setting you are enabling?

I tried on a dell chromebook and scrolling works fine.